Author Topic: Custom template question  (Read 1107 times)

0 Members and 1 Guest are viewing this topic.

Offline kritter

  • New Users
  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Custom template question
« on: July 02, 2015, 09:13:36 AM »
Custom template question

I made custom template custom-videos-by-sponsor.tpl following below post

http://jmbforumarchives.unofficialjmbsupport.com/index9373.html?i=viewtopic/8973/

problem is I stack with the same problem as the original poster had.
1.sponsor name NOT being displayed
2. 1 st page OK but going page 2 no videos are displayed.

At this end of this post jeremy says he added  {sponsor} template tag to the custom-videos-by-sponsor.tpl

Which code is he talking about?

I added the code below but nothing happened...

{sponsor var=$sponsor sponsorid=$video.sponsor_id}

I thank you for your help...

Offline kritter

  • New Users
  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Custom template question
« Reply #1 on: July 17, 2015, 01:56:26 PM »
 :'( :'( :'( :'( :'(

Unofficial JMB Support Forums

Re: Custom template question
« Reply #1 on: July 17, 2015, 01:56:26 PM »


Tags:
 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1084 Views
Last post March 25, 2013, 07:20:46 AM
by vince81540
1 Replies
994 Views
Last post November 19, 2012, 12:38:16 AM
by Chad
2 Replies
1104 Views
Last post December 16, 2013, 02:38:20 PM
by mac500
0 Replies
945 Views
Last post January 27, 2014, 02:56:00 PM
by ghostmeat
0 Replies
863 Views
Last post March 11, 2014, 07:51:41 AM
by Tim

anything