Author Topic: New TGP pages don't update  (Read 891 times)

0 Members and 1 Guest are viewing this topic.

Offline hotndirtybabes

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
New TGP pages don't update
« on: November 13, 2013, 08:35:01 AM »
Shared server: Linux

Script Version: TGPxSE (Last from JMB)
PHP Version:  5.3.25
MySQP Version: 5.5.31-MariaDB

Have you tried the server test script:  No - isn't script related.
If yes, results (all passed, some issues (if so what?)):

Have you modified any code yourself:  Only the recommended install changes
If yes, briefly describe changes:

Link to site: http://www.hotndirtybabes.com/

Description of issue: Short version - newly added TGP pages do not update

I have had this installed and working so nicely on my old host. I just moved from one host to another. I installed the script, got that all working finally (had a LOT of trouble with restoring the database, but finally got it.)

My normal routine on adding a new page is to upload a blank file named what I want, and set the permissions to 777. Then I go to manage TGP Pages and ADD the new page. I do see the caution message about my file existing and that it will be overwritten. I go ahead and build the page, then edit the template and build again, this time with new.

With my new install, none of the pages I have added to the server have updated with the new information. I have tried deleting the page and starting over. etc.

Examples: http://www.hotndirtybabes.com/bbw.html .. I added several new pages to this category as I had plenty of submits. All of the new pages have exactly the same links listed. Global Dupes and Page Dupes are both set to false.

When I moved in install, I also changed directory names and locations. The new install is located in a subdirectory of the root and Hot N Dirty Babes is the larger link list, occupying the root directory.

   Hot N Dirty - Root and main link list
     TGPx (old was list directory, new is junk)
     Other folders

I just checked the actual database, and it still shows the old file structure even though I have the new paths in the General Settings. I have repaired the database several times with no changes. It's almost as if it didn't exist prior to the move, it can't be added.

So, how do I get these stubborn pages to update...

Thanks so much for any nudges.





Offline Chad

  • Administrator
  • Full Member
  • ***
  • Posts: 215
  • Karma: +27/-0
    • View Profile
Re: New TGP pages don't update
« Reply #1 on: November 17, 2013, 06:43:23 PM »
It sounds like a path issue to me.  I would double check your DB again to make sure you didn't miss a path and make sure your config.php has the correct path's also.

If you would like me to take a look you can submit a ticket here: http://tickets.unofficialjmbsupport.com/index.php?a=add

I would need access to your TgpX Admin, FTP and if possible phpmyadmin to have a good look.

Unofficial JMB Support Forums

Re: New TGP pages don't update
« Reply #1 on: November 17, 2013, 06:43:23 PM »


Tags:
 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1224 Views
Last post September 11, 2013, 04:44:36 PM
by a4evermedia
2 Replies
913 Views
Last post October 07, 2013, 06:15:10 AM
by Huge
1 Replies
946 Views
Last post March 12, 2014, 05:04:11 PM
by dragosani
0 Replies
970 Views
Last post June 27, 2015, 05:39:30 PM
by frankmonique
1 Replies
1137 Views
Last post September 13, 2015, 05:58:01 AM
by amebb

anything