Author Topic: Install problem with TubeX PHP 5.3  (Read 1895 times)

0 Members and 1 Guest are viewing this topic.

Offline panther555

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Install problem with TubeX PHP 5.3
« on: January 13, 2013, 06:34:55 AM »
Hello,

can anyone provide an exact list of edits required, and the associated files for edits? Or has anyone had any issues running TubeX on php5.3.x?
I get an error by install on PHP 5.3x:

Log Information:

[01-13-2013 06:30:24am] A non-recoverable program error has occurred
include_once(install-pretest-fail.php): failed to open stream: No such file or directory
   Stack Trace:
      #0 /var/www/web2/html/domain.com/admin/install.php(94): ErrorHandler(2, 'include_once(in...', '/var/www/web2/h...', 94, Array)
      #1 /var/www/web2/html/domain.com/admin/install.php(94): PreTest()
      #2 /var/www/web2/html/domain.com/admin/install.php(35): PreTest()
      #3 {main}

Thanks!

Offline Chad

  • Administrator
  • Full Member
  • ***
  • Posts: 215
  • Karma: +27/-0
    • View Profile
Re: Install problem with TubeX PHP 5.3
« Reply #1 on: January 13, 2013, 02:23:20 PM »
I don't think anyone has had to make any changes to TubeX like you have to with TgpX.

That error suggests that you haven't uploaded something as the error says: "failed to open stream: No such file or directory"

Double check your install with the instructions here: http://docs.unofficialjmbsupport.com/tubex/1.0.x/installation.html

Thanks,
Chad

Offline panther555

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Install problem with TubeX PHP 5.3
« Reply #2 on: January 14, 2013, 02:49:43 PM »
Hello,

thank you for your help!
I have double check my install with the instructions several times.. the files and folders are correkt, the permissions are correct, I have downloard a new coppy from the software and uplod this copy to the server, but the problem is the same.

I have read the error message also, but I don´t understand what is the problem :-(
Have you any idea?

I have install a test installation on my other server with PHP 5.2. The installation run without any problem. I don´t understand this issue :-(

Thanks
Panther
« Last Edit: January 14, 2013, 03:35:12 PM by panther555 »

Offline Chad

  • Administrator
  • Full Member
  • ***
  • Posts: 215
  • Karma: +27/-0
    • View Profile
Re: Install problem with TubeX PHP 5.3
« Reply #3 on: January 14, 2013, 05:30:11 PM »
Did your server pass with the test script available here: http://forums.unofficialjmbsupport.com/index.php?board=27.0

If you would like me to take a look at your install you can submit a ticket here: http://tickets.unofficialjmbsupport.com/index.php?a=add with your server login info.

Thanks,
Chad

Offline panther555

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Install problem with TubeX PHP 5.3
« Reply #4 on: January 15, 2013, 02:42:16 PM »
Yes, the server pass with the test script.
I have send a ticket with the infos.

Thanks
Panther

Unofficial JMB Support Forums

Re: Install problem with TubeX PHP 5.3
« Reply #4 on: January 15, 2013, 02:42:16 PM »


Tags:
 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2299 Views
Last post May 29, 2014, 01:59:45 AM
by GFED
1 Replies
1137 Views
Last post April 06, 2013, 04:02:40 PM
by Chad
1 Replies
1166 Views
Last post August 23, 2013, 03:10:02 PM
by Chad
2 Replies
1297 Views
Last post January 16, 2014, 10:16:25 AM
by insex
2 Replies
1480 Views
Last post February 12, 2014, 12:34:54 AM
by Zug