Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Chad

Pages: 1 2 3 ... 14
1
TgpX(SE) Discussion / Re: build page error
« on: January 30, 2014, 05:01:02 PM »
You need to check that the permission settings are correct for your install.  The error suggests that they are not correct.

The permission settings can be found here: http://docs.unofficialjmbsupport.com/tgpx/1.1.x/installation.html

2
TubeX Discussion / Re: Unsupported web browser detected!
« on: December 05, 2013, 07:24:13 PM »
I haven't found where the browsers are specified so I have disabled the check in the admin.  Copy the attached file to your admin/includes directory and it should allow you to login.  Please let me know if you have any other issues.

I'll continue to look for the proper fix for this in the meantime.

Thanks,
Chad

3
TubeX Discussion / Re: Unsupported web browser detected!
« on: December 05, 2013, 06:24:13 PM »
I get the same message when I visited your site but not when I try my test site so I am not sure what is causing it at the moment.  Give me a bit and I will look and see what I can find.

Thanks,
Chad

4
General Discussion / Re: footer
« on: December 01, 2013, 12:48:45 PM »
Update your install with the github version.  Jeremy has open sourced the scripts and that version is linkback free.

5
I believe you need your code on your page templates to look like this:

Code: [Select]
<form method="get" action="search.php"> 
<input type="text" name="s" size="30" value="">
<input type="hidden" name="p" id="p" value="">
<input type="hidden" name="pp" value="3">
<input type="submit" value="Search">
</form>

If you have made changes to search.php you may need to revert them back.

6
TgpX(SE) Discussion / Re: New TGP pages don't update
« on: November 17, 2013, 06:43:23 PM »
It sounds like a path issue to me.  I would double check your DB again to make sure you didn't miss a path and make sure your config.php has the correct path's also.

If you would like me to take a look you can submit a ticket here: http://tickets.unofficialjmbsupport.com/index.php?a=add

I would need access to your TgpX Admin, FTP and if possible phpmyadmin to have a good look.

7
Older Scripts / Re: auto gallery sql
« on: November 17, 2013, 06:23:10 PM »
Since Jeremy has not officially released the script into open source I can't allow info on bypassing the registration here.  I will try contacting him again and ask if he will allow it but he has once again disappeared and is not answering my emails again.

8
TubeX Discussion / Re: How to Remove %%Powered_By%% in Footer?
« on: November 13, 2013, 01:57:48 AM »
It should work fine if you replace Template.php and remove the template code.  If something breaks just replace your saved originals and you are good to go but I don't think you will need to.

Now that Jeremy has open sourced his programs you are free to use them on as many websites that you wish...

9
TubeX Discussion / Re: How to Remove %%Powered_By%% in Footer?
« on: November 13, 2013, 12:56:10 AM »
classes/Template.php is the one that you need to update for sure.  That file had all the license code in it.  I don't think he made any other changes other than adding the new Apache license statement to a few files.

10
TubeX Discussion / Re: How to Remove %%Powered_By%% in Footer?
« on: November 13, 2013, 12:44:42 AM »
Not all but a couple more that what you see modified.  Those are all the files that Jeremy posted after he removed the license and powered by stuff.  I'll have to dig up my old copy and compare the files.

11
TubeX Discussion / Re: Does TubeX require ffmpeg-php
« on: November 13, 2013, 12:41:56 AM »
Software requirements are posted here: http://forums.unofficialjmbsupport.com/index.php?topic=212.0

12
TradeX Discussion / Re: Error from Trade X out.php file
« on: November 12, 2013, 11:38:29 PM »
Have you recently cleared out your sessions directory?  Seem like others are having this issue and they said it started just after deleting the files in there.

13
TradeX Discussion / Re: session error
« on: November 12, 2013, 11:35:53 PM »
I don't use tradex so I am not too sure here...

Why are you clearing out that directory? My best guess is that the script needs those files and has a problem because they are not there anymore.

14
TubeX Discussion / Re: How to Remove %%Powered_By%% in Footer?
« on: November 12, 2013, 11:26:56 PM »
You'll need to update your install with the files from GitHub as those have the registration/linkback stuff removed.  Keep a copy of your current files and make sure that you don't overwrite your config file.  As long as you haven't made any custom edits to the scripts you should be fine.

15
TubeX Discussion / Re: Current page number in title
« on: November 12, 2013, 11:20:25 PM »
Do you remember about when it was posted on his borads?  Not really.  Diabetes sucks.  :(

not there cant remember how i did it  :'( lots of work to do maybe ill figure it out later. you feeling better??

Pages: 1 2 3 ... 14