Author Topic: Cannot install Linkx software  (Read 831 times)

0 Members and 1 Guest are viewing this topic.

Offline robotsushi

  • New Users
  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Cannot install Linkx software
« on: August 06, 2015, 05:03:24 PM »
Shared / VPS / Dedicated server: Shared

Script Version: Linkx 1.1.0 (downloaded directly from github)
PHP Version: 5.4.43
MySQL Version: 5.5.42-37.1
Server: Linux x86 CentOS - Apache 2.2.25

Have you tried the server test script:
Yes, everything passed except for JPG support not installed (see attached screenshot)

Have you modified any code yourself: No (although I am an experienced PHP/MySQL developer I have not done any coding yet)

Link to site: http://linkx.approllers.com/

Description of issue:
I cannot install this application. It throws a MySQL error after typing in the MySQL database credentials (see attached screenshot)

Something tells me this is related to the version of PHP/MySQL that is on the server. Can anyone else confirm this? This is the first time I'm installing this software.

Unofficial JMB Support Forums

Cannot install Linkx software
« on: August 06, 2015, 05:03:24 PM »


Tags: linkx install 
 

Related Topics

  Subject / Started by Replies Last post
0 Replies
886 Views
Last post April 21, 2012, 11:21:29 AM
by a4evermedia
0 Replies
963 Views
Last post October 19, 2012, 05:33:26 PM
by Chad
1 Replies
855 Views
Last post December 16, 2012, 06:29:45 PM
by Chad
0 Replies
779 Views
Last post June 14, 2013, 01:39:25 PM
by ewgagman
0 Replies
755 Views
Last post April 13, 2014, 03:56:32 PM
by thorshammer